Help please needed single lady with Apple TV issues


#1

Hi everyone
I’ve got a 2015 Apple TV 32gb with a Samsung Plasma. Was working fine, now it can take up to an hour of turning everything off and on to get it to work. Constantly comes up with any net device not connected. Is this arv issue, an internet issue or Apple TV issue. I’m with iiNet and the speed to be honest isn’t very good, but once we get it to work it works fine. So I’m thinking a TV issue? But mind you I read that there is updates to do on the Apple TV which I haven’t done any? Would this help? Any ideas would be apparexiated!
ASO I’ve swapped hdmi cables and inputs makes no difference as the DVD player works fine.
Thanks heaps :blush:


#2

Hi there,

Are you connecting the Apple TV to the Wifi or via a network cable?

Does the internet (iiNet) work ok from a laptop?

Do you see the any image from the AppleTV (any issue - even just the Apple logo) on the TV itself? If you do, then it is not the TV at fault.

Cheers,
John

P.S. May be worth a call to AppleCare? They are great.


#3

Hi John.

Thanks for your reply.
We are using wifi to connect Apple TV and internet works fine in my laptop and desktop etc.
We get nothing on the screen except whatever is on the channel when we choose to go to Apple TV and then it tries to connect and then the anynet message that it can’t connect comes on.

Cheers


#4

What happens if you set the input manually on the TV (to whichever HDMI port) the Apple TV is connected to? Do you see the onscreen then?

It sounds like perhaps the AppleTV is trying to turn on/off the TV but it’s not working. You can disable that setting in Settings. You may need to just manually change the input on the TV to the right input.


#5

I haven’t done that personally myself, I’ve watched my daughter do it and it still won’t connect. Says can’t find the device after trying to.
I’ve got another tv, should I plug it into that and see if it works?


#6

Sure, always worth trying that to eliminate the TV as the issue.


#7

You need to do the updates. It might make a difference. I have the same model ATV, and an elderly Samsung LCD and have no problems at all. I use the appleTV remote to start it up, but sometimes choose the manual method. It shows in the menu as an anynet device but its not really one at all. Mine is plugged into HDMI3, and thats the device I activate because it doesnt work to activate on the appleTV entry. Never has,


#8

Thank you for that
Can you tell me please how I do the updates? So blonde I know :grimacing:
I’m sorry I have another question. So are you saying I should plug the ATV in HDMi 3 as it won’t be a anynet and should work ok? When you say you use the ATV remote to start it up, I thought you had to do that all the time? Could you clarify for me please?


#9

It doesnt matter which HDMI port you use. It just happens that I am using 3. Updates are usually done on the ATV itself. You need to go into settings and find software update (its under “System”) It can take a while to get done and you must NOT uplug, disconnect or anything else whilst its going on. It requires a valid AppleID login of course.

If you already use the remote to connect to it, there should not be a problem. I’m no expert so not sure what to do beyond that.

Have you tried jaysee’s suggestion of trying it in a different port or on another TV? It might be the TV thats the problem.


#10

Have a read through this article, its probably what might be causing the issue.

http://www.idownloadblog.com/2015/11/12/apple-tv-tv-receiver-settings/


#11

Thank you so much for that!
I will try some of the things suggested in this article and see what happens
Much appreciate your input! :blush:


#12

Thank you for that! I’ll do the updates and see what happens.
I tried my other Samsung tv and it worked fine! So not sue end it’s a coincidence, but thinking not as my daughter is watching it. Aargh.
I’ll still update etc and it might make a difference for the main TV! Well I hope so!!
Thanks for your help :blush:


#13

Hi John
Thanks for your help. I tried it in my other Samsung and so far it’s worked fine. So that makes it interesting! I’ll do updates etc and I’ll see what happens A’s is rather it be on my main tv than my little one.
Much appreciate your help :blush:


#14

OH! Had not thought of that. I decided I didnt like the ATV remote controlling the on off of the TV so I switched that off almost right away. I usually use the remote to fire up the ATV when I am tired of watching regular TV, thats what works for me. It autoswitches to ATV from regular TV when I do that. I can’t turn on the TV with the ATV remote anymore, and don’t want to.