Jumping scroll in Pages


#1

This is really driving me nuts. I’ll be working in Pages and scroll to a different location, click to start typing and it jumps back to the old location. I can’t find any setting to change this and it’s really getting on my nerves.