Mac Pro 3,1 Won't Turn On [FIXED!]


#1

Just got home from Vietnam. It has been 5 weeks.

Walked in, tried to boot up my Mac Pro. It turns on for a second, I get the light above the power button, the fan starts to spin, I see the red lights on the memory daughter cards… Then it shuts off. I’ve tried swapping in different hard drives, what might the issue be here? I thought I’d ask y’all in case it’s something incredibly stupid-easy so I don’t need to tear everything out of the case and try component by component.


#2

Power supply is my uneducated guess.

PRAM battery?


#3

Power supply was my first thought, too. If it’s the power supply, then it’s probably not worth replacing. :frowning:

EDIT: armed with very specific search terms + power supply rewards with me exact descriptions of what’s happening. Welp, that’s probably that.


#4

Sorry to hear this happened to your machine/ to you. Have a vague memory of myself being in a similar situation many years ago and had begun a search for an answer.
In my case problem was to do with a Powermac G5
If you can be bothered at some stage down the track would appreciate hearing the results of your search.


#5

:frowning: Sorry to hear that, @kionon.

Maybe you can find a cheap stripped 3,1 and do a transplant.


#6

Is a 2.66ghz octocore 2009 for AU$286 (with free shipping) a good deal? The case is is dinged up pretty badly, but the seller states the internals are in good condition. The 2009s can be flashed to 2010, which then make them Mojave compatible…


#7

That’s a great deal on a 4,1/5,1! As you say, it’s then officially 10.14 compatible. With free shipping (is this already within Japan?) that’s an awesome deal.


#8

EDIT: NOPE. DUG DEEPER.

This is a 1,1. I knew that was waaaaaaay to good to be true based on Japanese market standards. And I was right. It was mis-labeled. Maybe accidentally, maybe on purpose, but this is a MA356.

DAMN.

Please don’t forget to reply in our private message conversation.


#9

Well, I was cleaning up and turned on the Mac Pro just for fun and it turned on and stayed on. Wouldn’t actually boot, but it would run. So I took everything out of it and put it back together. The GT 710 and a spinner drive gets me this, kinda. It still likes to randomly log out. 950ti and SSDs are no go. I should have 18GBs of ram. Is my problem the ram or the daughter card?



#10

It’s back! I now have a theory as to what happened. Two things:

  1. I think there was an earthquake while I was gone.

  2. I think this earthquake not only turned on the Mac Pro, but allowed it to update to 10.13.5 on my spinner drive. Since my the 3,1 must be hacked a bit to run High Sierra, especially on RAID 0 SSDs, there is an entire process to this.

So, uh, somehow the earthquake not only let my computer update (I know for certain I did NOT leave this thing running), but it also unseated pretty much everything (PSU included). Reseating literally everything after an additional clean, and rolling back to 13.4 and everything is running fine. But I’m still a bit worried about the parts. The hazards of living in Japan. I wouldn’t be surprised if this earthquake knocked some life off of these components.


#11

Nice! :tada:

It’s possible too that the PSU is overdrawn with the 950ti + GT 710? :thinking:


#12

I don’t think so. I’m going to be pulling the GT 710 out anyway, I only use it when I need to because it is recognised by native drivers and my EFI enabled ATI card burnt out about a year ago. I don’t have a boot screen card, but without the GT 710, I wouldn’t have anything at all as I switch from update to update. I was now able to do the update to 10.13.6 the normal way (for me) and the 950 ti is working just fine. (See Setup thread for pics).

BTW, I confirmed, there was a big earthquake in July while I was in Vietnam. That answers that.


#13

I’m glad that you were able to get to the bottom of it - without costing anything :slight_smile:

Sounds like it must get pretty frustrating living in an earthquake prone area!


#14

It’s dead again. This time there was nothing doing to fix it. It’s truly dead. I’m just not in a position where I can afford to replace it with even a 2009 or 2010, so I’m not sure what to do. For a few reasons I am not fully ready to move over to Linux full time, but that’s now all I have on my MacBook White and Black. I expected quite a bit more time to make the switch. I’ve had a rough two years, financially speaking, and at Japanese prices, I am actually completely priced out of even used Macs.

My mother does have a 2014 iMac (I think it’s a 27 inch) she never uses that she says I can take with me, but I think they’re difficult to work on, and I am not even sure it has an SSD. I admit, I think I’m going to transition out of Apple the same way I transitioned in: via a Hackintosh. And only to make that transition into Linux completely. We’ve gotten to the point where “it just works” isn’t actually true anymore, and neither is “easy to work on.” It’s the worst of both worlds.

Disappointing.


#15

That’s pretty sucky. :frowning:

My only suggestion would be looking for a donor machine with just the PSU… in the hope that would be cheap enough… and hope transferring your existing parts over will result in a win…

Pretty sure 2014 iMac are all glue…


#16

Glue and prayers.


#17

I’ve had a Retina 5K iMac for 4 years now, and it’s still working perfectly. Admittedly it cost more than my original Mac Pro 1,1 (which was $3799 in March 2007), but it’s proven a worthwhile investment.


#18

I won’t be making any purchases anytime soon. I’ve got $10 to my name for the next week or so until I get paid, and then a lot of that has to go to paying a few months of rent while I wait for my next gig (I’m essentially freelancing, IT, computer repair, and teaching). I’ve got about $3000 coming in on the 15th, but since I don’t know when or where my next paycheck is, I can’t afford to spend it on computers when at the very least the MacBooks, old as they are, still do basic office tasks and web browsing.

Oh, my rego is also out on my car, and that’s super expensive in Japan, so the car can’t legally move except to go get it inspected/registered when I have the money. Luckily, living in the Tokyo area means I can get almost anywhere I need to by train.

This was a bad time for the Pro to die.


#19

It’s a little known fact; we think that computers do our bidding, but they actually sit in wait, monitoring every aspect of our lives, from our favourite Kardashian to how badly we speel, and just when we need them the most, they use a hidden algorithm (on a chip the size of a grain of rice, apparently) to calculate our likelihood of being able to cope with a major disruption to our lives… Then WHAM!! Game Over, Man…

@kionon - Would you be able to find a 2010/11 era iMac for any better price than a Pro? The ones before they went skinny and into glue. At least you can work on them to some degree. Pop in a SSD… They may not run the latest OS, but a high-spec machine would be pretty good.