Security Update 2016 - 003 Supplemental update


#1

I can’t see this topic here yet so am I the only person having a problem with it ?

I’ve D/L it three times but it won’t install.

Looking around on-line I couldn’t find any comments about the supplemental update although there are plenty about the original update. Has anyone else run into this?


#2

I’ve been without system updates for a few years now as my iMac says it needs updates, but then refuses to instal them… I guess every prick in the world is hacking into my system as we speak…


#3

This is the first time my MBP has refused to install an update. I usually wait a few days (or months) and look for comments about them before installing. This time I went ahead as it said it fixed issues, hoping it would fix those my MPB has been experiencing such as emails vanishing as I read them. They can be reopened.


#4

Downloaded it today, and installed it. No problems here.


#5

I got it for my mini with no issues. Havent yet done the Macbook


#6

Dunno what to do about it. Just checked my data usage and there’s not enough D/L data used to indicate it’s actually been downloaded, however the ISP doesn’t show downloads in real time. They can be a day or so late in updating actual data usage.

If it has downloaded but won’t install is there somewhere it could be hiding? If so, how to find and flush it out?

I’ll wait a day or so for the D/L data and meanwhile monitor Mac sites to see if there’s any other information. I did come across a post with responses indicating a complete reinstall of El Capitan fixed the problem. That’s something I’d want to avoid given that wireless b’band means I’d have to take a day trip to the Apple Store…not high on my 2017 ‘Must do’ list.

Thank you for the responses, AEM and kyte (and cosmichobo).They’re appreciated.


#7

Does the App Store showing you as having downloaded and installed the original Security Update 2016-003, released back in December? If so you’ll only get a supplemental update.

Otherwise you should be able to download the one released a few days ago direct from Apple.


#8

Buttercup,

If you need to download the updates again… https://support.apple.com/downloads/


#9

Thank you, Bennyling and Matreya. This is my current status, According to Apple:

This is what I’m trying to D/L from the Apple Store:

I just checked again and none of the D/L attempts yesterday succeeded. It doesn’t appear in the ‘Updates installed in the last thirty days’ field.


#10

I can’t find any recent posts on-line about this issue. Everyone but me seems to have been able to D/L and install the Supplemental Update 2016 - 2003.

I just tried again and got this:

Earlier today I didn’t attempt to D/L the update because it claimed to be coming from Apple UK.

I tried again from the Apple Store but again and it told me that I’d have to shut down an open application (wireless B’Band) that was preventing the install. I shut that down but it still didn’t install.

I just tried the link in Matreya’s post above. This is what I got when I clicked on the disk image:

If I can’t install the genuine update it is my computer vulnerable? Thanks for any help.


#11

It looks from the first picture that you hadn’t completed the download and from the 2nd picture, that you did eventually resume downloading the image file, but it was corrupted.

I’ve seen this happen when using Australian DNS, so I suggest you try changing your DNS settings, in the Network preference pane to: 208.67.222.222 and 208.67.220.220


#12

Thank you, Matreya. When I was about to shut down I noticed the status bar under the FF icon so it was D/L in the background despite telling me it couldn’t. After another 40 mins. or so it finished and installed. The Apple store tells me the supplemental update 2016-003 is now installed.

I’m interested in your suggestion to change the DNS setting. I just looked up how to do it. Currently the settings are:
123.200.191.17 and 123.200.191.18

I’m concerned I might break something. I’m using wireless B’Band. Would that make a difference? I suppose if I note the current settings I can always revert to them if I mess things up?

Thanks again.


#13

If everything is fine now I wouldn’t change the DNS.


#14

OK , thank you for that. Is there any chance changing it would speed things up or is that totally dependent on the ISP and how many subscribers are on-line at any given time?


#15

Changing the DNS won’t speed things up. With wireless broadband, speed is dependent upon signal strength and how busy the mobile network (optus) you’re connected to, is.


#16

Thank you very much, Matreya.