The new Apple TV


#284

Getflix user? Log into the getflix website and make sure your regions are set correctly for TenPlay.


#285

It’s beautiful!

This is the best-looking Plex client by far. I’ve had zero issues with playback so far (my NAS doesn’t have enough power to transcode, and so far hasn’t had to) and that means I’ve got my new primary media device :smile:


#286

It shouldnt need to be changed. ON the aTV3 it was quite happy to work, with a smartDNS… which, after all, is only supposed to affect the region you are accessing. I’ll delete Tenplay again if it means I have to keep switching back to AU for it.


#287

The thing is a lot of these streaming services use the same content distribution network, so they can get confused when you’re pretending you’re in the US but trying to access an Australian service.

I changed it in Getflix and have had no impact to anything other than TenPlay now works


#288

What, exactly, did you change?


#289

In Getflix, click Regions and change channel groups B and D to Australia


#290

Thanks, Done :slight_smile: I’m a very new Getflix user. Previously was using uFlix (and may revert to it at some point)


#291

It’s worth downloading the Getflix iPhone app. It makes switching regions quite quick if you need to again. Channel Group B has some good channels in the US and UK.


#292

Apparently this is a real-time list of Apple TV apps being released to the store. Looks to be US only to me.


#293

I give up. I can’t sideload a fucking thing. Do you need a paid developer account? I just get message after message about provisioning profiles and connecting devices to my team and a whole heap of shit I don’t really understand :frowning:


#294

Have you tried following this person’s guide?


#295

Yeah, to the letter! It couldn’t find one of the components, I can’t remember the name now, not at my computer… So it failed. I guess I should just stick to the thousands upon thousands of hours of content I already don’t have the time to watch :joy::joy:


#296

My USB-C cable should arrive tomorrow so I’ll give it a crack myself. Maybe I should record a video doing it so people can follow along.


#297

Well I’m nearly on the brink of sending my ATV4 back. I absolutely HATE the new UI for Netflix, cant find a damn thing, its still getting confused over regions and someone in whingepool said that in order to get it right, you have to sign out of netflix and then back in to get the region right. If thats the case, I’m over it. The Getflix thing didnt do much for Tenplay, because the app is rubbish anyway. I even switched to my auto DNS so I woould only get Australia… same same.

So far, theres not much about the atv4 that I cant live without.

The only thing I havent tried is 1) a reset and start over and 2) getting a USB-c cable and doing a restore.


#298

I’m really sorry to read that you’re having so much trouble. I wish I could help. I’ve just done a double check on my ATV so I’m not speaking out of my arse, but I can’t replicate the issues you’re having.

When I change Netflix regions in Getflix my Netflix does change regions - I tested this by switching to Australia and searching for “Time of Our Lives” the ABC drama. Then I switched back to US and searched for it and it wasn’t there. I also searched for “Pulp Fiction” on US Netflix then switched to AU and searched again and it wasn’t there. So it’s definitely behaving as it should for me. No need to sign out and in again for me.

I’m also having no issues with TenPlay after changing regions B and D in Getflix to Australia.

I hope someone in here can help. I agree that the new UI for Netflix, and Hulu for that matter, are rubbish.


#299

I may have got it sorted. After I posted, I thought about how I did the initial setup. And I think where Netflix was becoming confused was because I set up Netflix before changing the DNS in the AppleTV. I guess I should really set up in the router.

So what I did with both Netflix and Tenplay, was delete both (to get rid of any possible caching of junk) and then reinstall. It seems to have worked. I switched back and forth between Sweden and the US and it now seems to be OK. I still detest the UI. I don’t even like the Plex UI much.

I’ve also installed Serviio and a free client called Localcast which can see DLNA servers. For some reason, the DLNA server in Plex is no longer working for me, but in some respects, Serviio is better than that anyway. So… I now have two options for accessing local stuff. And I’ll cope with Netflix as it is.


#300

I do have my DNS set at the router level


#301

Just about to address that particular issue :slight_smile:


#302

Try this: Installing Auntie-Player on ATV: The bits they don't tell you

I also installed Provenance while I was as it using this guide: http://www.idownloadblog.com/2015/10/30/how-to-play-classic-nintendo-and-sega-games-on-apple-tv/ … it takes a good 10 minutes to do it.


#303

just have to highlight another wonderful feature - switching to airplay on your iOS device automatically turns on the TV, bliss!