"Quick Start" - Transferring to a new iPhone


We’ve just had a bit of a shuffle here, introducing an iPhone 11 to the house. (“Half price” with Optus at the moment… had promised my wife a new iPhone last year and then didn’t go ahead with it, so figured this was a chance to redeem myself.)

So, over the past week, using iOS’s inbuilt “Quick Start” feature, I have:
Copied my wife’s 8+ to the 11
Copied my 8 to the 8+
and now,
Copied my son’s 7 to the 8+

(My son was going to take my 8, but then decided to take the 8+… I’m looking again at the 12 or 13 Mini… or maybe the latest SE…)

This process has worked mostly smoothly throughout - just one little hiccup with the last transfer where it got to the end, but said it hadn’t worked, and had to reset and start again. Second time round worked.

Compared to the old process of requiring an intermediary device (ie a Mac - or I guess, iCloud), backing up the old device, and then copying to the new device - this was really quite easy.

I realise I’m coming to the party around 5 years late, given that the transfer app said it needed iOS 11 or higher… but - I couldn’t see any one else mentioning this feature here, so thought I’d start a thread.

I will also note - my wife needs her phone to sign into a Fed Government site. After the transfer, although her MyGov app was still working, something was “wrong”, which then meant she could no longer access the FedGov site. Her IT department, and 2 gov departments couldn’t help resolve the issue, and in the end she had to set up a new MyGov account (or just delete the app and set it back up?) This likely had nothing to do with “Quick Start” however…



I just did the same for my wife - from her old iPhone 7 to her new 12. Worked flawlessly. However, I did back it up to my MacBook Pro first. Just in case.