Selecting .com .org .au etc with Safari and Mail


#1

You know how if you hold down the ‘.’ on the iOS Keyboard in Safari or Mail you get offered a choice of extensions? I lived in Uganda last year and my keyboard always offers .ug as the default these days. How do I get rid of this please?

Thanks
Steve


#2

Is your location set to Australia in settings? If desperate you could perhaps try a text replacement for .ug to .com.au ? :thinking:


#3

I’d check your keyboard settings to see if you have a Ugandan keyboard enabled.

These are the options I get on my keyboard

These are my keyboards that I have setup


#4

Nailed it jaysee! Many thanks. I thought I’d switched locations / time zones etc when I returned. All fixed now. I searched online high and low for this yesterday without success.

Cheers
Steve